Witamy, Gość. Zaloguj się lub zarejestruj.

Aktualności: Małe zmiany w przywilejach użytkowników <CZYTAJ> Nie możesz się zalogować? Wyczyść w przeglądarce ciasteczka i aktywne zalogowania (wszystkie).
W razie czego jesteśmy na FB(link). Pozdrawiamy Ekipa

Autor Wątek: Problem z wyświetlaniem forum  (Przeczytany 719 razy)

Offline Anomalia

  • Administrator
  • *
  • Wiadomości: 244
  • Reputacja: +5/-0
  • 12345678901234
Problem z wyświetlaniem forum
« dnia: (Pią) 20.03.2015, 01:50:31 »
W tym temacie dzielimy się problemami dotyczącymi wejść na forum. Problemów z samym wyświetlaniem forum lub logowaniem. (inne problemy proszę zgłaszać w odpowiednim dziale).

Post będzie na bieżąco edytowany w miarę (miejmy nadzieję, że nie) rosnących potrzeb.

1. CloudFlare (Error 522)
Website is offline
No cached version of this page is avaible.

(nie widzisz całego zdjęcia? Otwórz je za pomocą: https://forum.wybudzeni.com/Themes/png_manual/forumblad.png )


^^^^^^^^^^^^^^
Jeśli widzisz ten błąd - po prostu kliknij "Retry for a live version" po prawej na górze strony.

==============================================================================

2. Chrome (ERROR_SSL / ERR_SSL )

" Nie można nawiązać bezpiecznego połączenia, ponieważ ta witryna używa protokołu, który nie jest obsługiwany.
Kod błędu: ERR_SSL_VERSION_OR_CIPHER_MISMATCH "

^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Problem napotykany przez wiele osób i stron, na obecną chwilę nie ma rozwiązania na ten problem poza korzystaniem z:

- Firefox'a
- Opery
- Internet Explorer'a  ::) ::)
- TOR'a (którego btw. polecamy)
=========================
Pobierz TOR'a (wersja 4.0.4):
--------------
Windows:
Windows[TOR.4.0.4].exe
++++++++
Linux(32-bit)
Linux32[TOR.4.0.4].tar.xz
--------------
Linux(64-bit)
Linux64[TOR.4.0.4].tar.xz
++++++++
MAC / Apple / Macintosh
MAC32[TOR.4.0.4].dmg

« Ostatnia zmiana: (Pią) 20.03.2015, 02:45:30 wysłana przez Anomalia »
"Wszystko co jest potrzebne do życia powstało na ziemi jeszcze przed człowiekiem, bo gdyby ingerencja człowieka w naturę była potrzebna do przetrwania życia - to tak na prawdę te życie nigdy by nie powstało."~Anomalia

Offline kinjo

  • Śpiączka
  • *
  • Wiadomości: 1
  • Reputacja: +0/-0
Odp: Problem z wyświetlaniem forum
« Odpowiedź #1 dnia: (Pon) 16.01.2017, 08:51:18 »
@Anomalia
Post z jakiegos powodu napisany po angielsku


Here’s the main I got for my problem,

Let me to answer to your questions:
1. Q:Is this issue specific to some websites? Which websites are you trying to open?
    A:Yes, it is specific to the bank's site - TD bank. When I try to open the site to my private account info I
       receive the above message. The site could be open without problems with Firefox browser but
       COULD'T with IE11 and Google Chrome. I suspect that the latter take the info about root certificates
       from the IE11.
 
•  2. Q:What exactly happens when you try to open a website in Internet Explorer?
•      A: I receive the message "“ERR_SSL_VERSION_OR_CIPHER_MISMATCH” or in some cases "the site
•          couldn't be open, please check your connection" but I know that the connection is good.
•  3. Q: When exactly do you receive the error, “ERR_SSL_VERSION_OR_CIPHER_MISMATCH”?
•      A: I receive the above message when I've inserted my User Name and password and go next trying to
•          get access to my private information through the banking site as I have been doing it before the
•          problem.
•  What would you suggest me else?
Try this - http://www.deskdecode.com/err_ssl_version_or_cipher_mismatch/
« Ostatnia zmiana: (Czw) 23.02.2017, 02:01:35 wysłana przez Anomalia »